Mashable’s iPhone App – Flash What?

I just opened up the Mashable app on my iPhone to view an article and received the error below stating, “You need Adobe Flash Player 8 (or above) to view the charts. It is a free and lightweight installation from Adobe.com. Please click on Ok to install the same.” Hey guys… are you aware of the whole Apple / Flash controversy? I’m guessing your iPhone app shouldn’t be prompting me to install Flash.

  • Jamie Valentin

    I use the Incredible that does support flash. I did hear about Apple’s decision not to support flash. I understand the reasons, but it still stinks for those that want to experience flash on demand. Keep shouting complaints to them, and I think they’ll get the point. Or, switch to an Android phone.

    JV